Minecraft 1.14.4 Survival Test Server available!

Discussion in 'Announcements' started by c0wg0d, Aug 3, 2019.

Tags:
  1. c0wg0d

    c0wg0d Master Owner Moderator VIP

    I have opened a new survival test server on Minecraft version 1.14.4!

    I'm sure you can barely contain your excitement, but please bear the following things in mind:
    1. This is a test server, so there will be bugs.
    2. Don't expect the server will always be available. It will be restarted randomly from time to time, or it may crash, and you may be kicked without warning.
    3. Nothing on the server will be saved long term. This is purely for testing out Minecraft 1.14.4 and our various plugins.
    4. Your inventory, homes/builds, shops, claims, and anything else may be deleted at any time without notice.
    5. You must be using Minecraft 1.14.4 to join the test server. You cannot use 1.14, 1.14.1, 1.14.2, or 1.14.3 (or anything earlier than 1.14 either).
    To join the test server, go through the portal marked ??? in the lobby.

    Your testing and feedback is critical to make our transition to 1.14.4 across all our servers a success. Please reply in this thread when you find things that don't work as you would expect. Thank you, and be kind to each other!
     
    • Like Like x 8
    • Winner Winner x 1
  2. alex7ktrc

    alex7ktrc Sandloticus Maximus Helper

    Any word on how long we plan to keep the test server open?

    It's been a lot of fun so far! I'm excited for the future!
     
  3. c0wg0d

    c0wg0d Master Owner Moderator VIP

    I would say at least a few weeks, maybe longer since we still don't have all the 1.14 plugins we need for all servers.
     
    • Like Like x 1
    • Informative Informative x 1
  4. Jay_Birds

    Jay_Birds Adept

    will the test server ever be deleted?
     
  5. Jay_Birds

    Jay_Birds Adept

    found random pillager flouting in a lake today.
     
  6. RatMazeMind

    RatMazeMind Perpetual Mental Maze Runner VIP Elder

     
    • Agree Agree x 2
    • Like Like x 1
  7. KRiskKaT

    KRiskKaT Cinnamon Roll Expert VIP Helper Elder

    Thank you! I think a big “squeeee” covers my emotions here. Thanks again!
     
    • Winner Winner x 1
  8. RatMazeMind

    RatMazeMind Perpetual Mental Maze Runner VIP Elder

    First issue report: I cannot place boats. I click and the boat disappears from inventory, but does not appear in world. I can click the empty space where it was in inventory and get the boat back as if it never left.

    Some have said they just take time to place, but I have yet to succeed.

    Also, I have heard PvP is on in Resource World. Not sure if this is intended or not.
     
    • Like Like x 1
  9. dj_H

    dj_H Your Skyblock Host VIP Helper

    On my 2nd try... in the RW, I was able to place a boat in 1 deep water and get in. I rode the boat to the RW border at -6 -1000 (west edge). The boat then disappeared. I was left trying to swim back to land.
     
    • Informative Informative x 1
  10. dj_H

    dj_H Your Skyblock Host VIP Helper

    @LilAdamBrooks found that PvP is ON in the RW. respect personal space there! lol
     
    • Agree Agree x 1
  11. Monkey_Chicka

    Monkey_Chicka Dragonslayer Moderator VIP

    That may be the same cranky one I boated up to. He is not our friend.
     
    • Funny Funny x 1
  12. Monkey_Chicka

    Monkey_Chicka Dragonslayer Moderator VIP

    You can place boats on the ground at the water edge and then get in and boat into the water. @c0wg0d played around with this yesterday and found other ways you can place boats (like it has to be over very shallow water more than three blocks away from you, or something like that). But it's a pain that it's not working correctly.
     
    • Like Like x 2
  13. Aridii

    Aridii Ruler of Galaxies

    Can't join the sandlot. "Connection lost. Internal Exception: An existing connection was forcibly closed by a remote host." I have tried joining in 1.12.2 and 1.14.4 - Will load lobby and tab but nothing else.
     
  14. RedLeafY

    RedLeafY Adept

    How about this!
    I find a Lost City (End City), But it is out of the world.


    (File Wont upload)
     
  15. Vasiliav

    Vasiliav Airbender Helper

    Yeah, all the end cities are conveniently just outside of the border :p

    The boat thing is especially annoying if you go straight up to the border, because then it sinks and you’ll have to swim all the way back to land. Be careful!
     
    • Informative Informative x 1
  16. c0wg0d

    c0wg0d Master Owner Moderator VIP

    I had to do some emergency maintenance today and you might have caught me right as that was happening. If this continues, please open a bug report.
     
  17. Aridii

    Aridii Ruler of Galaxies

    Sure. Though I don't think its that. Tried a couple of days ago and got the same messages.
    Also just tried again. Still got kicked.
     
  18. RatMazeMind

    RatMazeMind Perpetual Mental Maze Runner VIP Elder

    The good thing is with the new swimming mechanics, it's a little more fun and not quite as tedious as with the old bobbing-up-and-down swimming. :)

    I say "new" even though it's been around since 1.13 which was like a year ago. xd
     
    Last edited: Aug 4, 2019
    • Agree Agree x 5
  19. SupersonicE9

    SupersonicE9 Retro Gamer VIP Helper

    Swimming is MUCH better now!

    MUCH better

    (I wear depth strider boots in creative just so I don't have to suffer as much with it when not flying. lol)
     
    • Agree Agree x 3
  20. NUTTYTHESQUIRREL

    NUTTYTHESQUIRREL Typo Master VIP

    Thanks c0w! :)