Parkour Checkpoints Not Working?

Discussion in 'Get Help!' started by Nastassiaplays, Feb 13, 2020.

  1. There seems to be a problem with the checkpoints in parkour, for me, at least.

    The first checkpoints work, but the 2nd/3rd aren't working. I click the sign like I would normally do, but they don't register. And it's not just that the 'Point set to' text doesn't appear, as when I die I get teleported to the start/previous checkpoint. And if I continue on to the next checkpoint, it says I haven't checked all the checkpoints. I've tried everything, but it's not working. It seems to only be me with the issue, as I've talked to 2 other people about it and they've both said it works for them. It's not just one map either, I've tried multiple maps (Even some I've previously completed) and the checkpoints won't work.

    Has this happened before? Is there anyway I can fix it?

    Edit:
    To add to this, if the checkpoints do work, when I get to the finish line it's telling me that I haven't checked all of the checkpoints (Even though I have) and teleports me back to the last checkpoint. For example: I was doing a map that has three checkpoints, I activated all three, yet when I crossed the finish line it teleported me back to the third checkpoint saying I needed to activate all three.

    Am I missing something obvious or is it a glitch in the game?
     
    Last edited: Feb 13, 2020
    • Agree Agree x 1
  2. BoosieTheTiger

    BoosieTheTiger Artisan

    Yes, the same thing has been happening to me too
     
  3. LegoBoyo

    LegoBoyo Blockmaster VIP Helper Elder

    This has happened to me once, so you are not alone. It is probably a glitch in the code or something. Thank you for reporting this issue! Do you remember the names of the parkour courses you were on when this supposed glitch happened?
     
  4. BoosieTheTiger

    BoosieTheTiger Artisan

    Ok, so for me it worked for the first checkpoint and then the rest of them wouldnt work... I'm not sure which ones that didn't work for me... Also it might be just me but I tried to do other Parkour maps and it still didn't work...
     
  5. c0wg0d

    c0wg0d Master Owner Moderator VIP

    This sounds like a glitched course. What courses have this problem?
     
  6. This has been going on for a few days, and there are a lot, but the most recent ones I can remember are:
    MegentaSchool (Normal section)
    Frozen (Normal section)
    Duckyland (Normal section)
    HeadLand (Normal section)
    EmeraldSoup (Normal section)
    LavaMadness (Normal section)
    There might have been one or two on the Easy section, but I can't remember what they were. As you can see, most of my problems are in the Normal section, and there are probably more, as I haven't played all of them yet :/
     
  7. BellStar

    BellStar Needs more c0wBell! Moderator VIP

    You aren't holding anything in your hand when you are clicking the checkpoint signs by chance?

    Kyu and I tested a couple of courses, including MagentaSchool, and the checkpoints worked for both of us. Initially, I was holding something in my hand (once it was the arrow) and it did teleport me back to the previous checkpoint. I understand that is expected behavior which I didn't know before. :oops: Obviously, I haven't played a lot of parkour.
     
    Last edited: Feb 18, 2020 at 11:20 AM
  8. No, I made sure to click the checkpoints empty-handed, and apparently I wasn't the only one with this issue. I'm not entirely sure what's wrong with it, but I think it's only for some players, since some I've asked have said it works, and some have the same problem/glitch as me.
     
  9. TheBigBurger

    TheBigBurger Professional Burger

    In those courses, did you click the “restart course button”(the stick) anytime after you reached the first checkpoint? If you did,then that night be the problem.
     
  10. No, I don't really use the stick or any of the items, apart from the 'leave course' one. But when this happens I haven't used any item up until that point. I think at this point I've just got to accept that Parkour is just really glitchy for me, there doesn't seem to be ways of fixing it.