The Sandlot now supports Minecraft 1.12

Discussion in 'Announcements' started by c0wg0d, Jun 12, 2017.

Tags:
  1. c0wg0d

    c0wg0d Master Owner Moderator VIP

    I have updated our network to support connecting with a Minecraft 1.12 client.

    This does not mean our servers are actually using 1.12, only that you no longer get a "Server outdated" message when trying to connect.

    We must still have patience and wait as plugin developers update their plugins to support 1.12. I will work as hard as I can to update servers as plugins become available, but for the most part all we can do is wait patiently for developers to update.

    If you have any problems, please let me know and I will resolve them ASAP. Thanks!
     
    • Like Like x 11
    • Informative Informative x 1
  2. That_Girl_Rose

    That_Girl_Rose Expert VIP

    Thank you c0w!!!!
     
    • Like Like x 1
  3. Deadface56

    Deadface56 Expert

    Awesome
     
  4. AJL_Pro

    AJL_Pro Artisan VIP Helper

    Thank you so much!
     
  5. RennyBoi_320

    RennyBoi_320 Expert

    Thanks c0w!
     
  6. Webkins1

    Webkins1 Master VIP

    Thank you!!! This is awesome! :D
     
    • Agree Agree x 1
  7. GertAlert

    GertAlert Adept

    Thank you! so much!!!! its going to be SOOO awesome!!!!! :D Cheesecake is @c0wg0d favorite CaKe!
     
    Last edited: Jun 12, 2017
    • Like Like x 1
    • Agree Agree x 1
  8. tmustache

    tmustache Expert VIP

    Thanks c0w! I had fun testing stuff last night!
     
    • Like Like x 2
  9. zilory

    zilory Expert VIP Helper

    Great! Thanks for all the time you put into sandlot.
     
  10. mINECRAFTER9431

    mINECRAFTER9431 Apprentice

    Yay! Thank you so much c0w!
     
  11. Mickeyheart

    Mickeyheart Expert Helper

    Thanks c0w! My only "problem" would be that the server is very laggy in the present. Otherwise, no issues here! :)
     
  12. LegoLearno

    LegoLearno Expert VIP Helper

    Thank you @c0wg0d for letting us all know. :)
     
  13. candykitties

    candykitties Artisan VIP

    Woop woop! Thanks so much, c0w!
     
  14. Thank you c0w! :D
     
  15. CreeperSword

    CreeperSword Expert VIP

    Thanks for updating it to be able to use 1.12 on Sandlot!
    Thx for all you do for Sandlot!
     
  16. hubarlow

    hubarlow Expert Elder

    I keep getting messages that say the server is outdated. What version do I need to log on?
     
  17. LifeLearner

    LifeLearner Wonderer, Philosopher, Scholar Moderator VIP Elder

    1.11.2 or 1.12 (but not 1.12.1)
     
  18. cicikaity1

    cicikaity1 Expert Helper

    i've made the mistake of thinking 1.12.1 was compatible lol. I always get it confused.
     
    • Like Like x 1

Share This Page