Emergency Maintenance 2019-04-07

Discussion in 'Announcements' started by c0wg0d, Apr 7, 2019.

Tags:
  1. AndromedaJulie

    AndromedaJulie Queen of Space

    I was in the creative server today for about an hour and observed no lag.
     
    • Like Like x 1
  2. RatMazeMind

    RatMazeMind Perpetual Mental Maze Runner VIP Elder

    I've been in Normal and it still experiences multiple lag spikes and one crash so far in a little less than an hour.
     
  3. dj_H

    dj_H Your Skyblock Host VIP Helper

    As the day wore on- things started to get ...funny. Chests opened promptly but mob corpses weren't despawning, then other times, everything was delayed about 5 seconds. I stopped the game and will try restarting.
     
    Last edited: Apr 10, 2019
  4. _Hatter

    _Hatter |Majestic| VIP

    Creative was smooth (enough to do a big scale build) but chat was delayed about 6 seconds. Signs also didn’t load in for about 4 seconds.
     
  5. TheDantom

    TheDantom Adept

    Normal server suffered lag today, I was on 2 times for one hour each. I experienced a lag that never saw before, all my animals would freeze for several seconds while I could move normally, and there was a loong wait to interact with working bench, enchanting table or ovens and the usual lag too, when moving fast where you appear some seconds back. But the rarest was that mining was perfect! no lag at all. So I enjoyed a nice pickaxe work :)
    Hopefully that info helps you.
     
    • Informative Informative x 1
  6. TAfirehawk

    TAfirehawk Adept VIP

    Another interesting note on this, I see the same lag issues when starting a new single player game with the latest launcher and snapshot. It is possible not everything we are seeing is server-side.
     
    • Agree Agree x 1
  7. _Hatter

    _Hatter |Majestic| VIP

    Oh, yeah! I’m mean it takes me aboua minute to load up single player on a good day! For some reason multiplayer has always been quicker, which seems odd! :confused:
     
    • Agree Agree x 1
  8. dj_H

    dj_H Your Skyblock Host VIP Helper

    The server feels especially sick today. Although there was no problem joining (nightly restart was fixed before I joined), @socrev and I were kicked from skyblock 4 times in about 30 minutes and kicked off the server (out of the lobby) twice. Lag in chat and in game (opening chests) was spotty. sometimes responsive, other times lagging almost 6 seconds.

    Edit: I really don't know if its related but the Win8.1 update wrecked my bootup. I had to use a USB stick with windows on it to roll-back to a previous restore point. My wife's windows 7 laptop is hung on the update install screen... she did some digging and found an article that M$ says the update is bad.

    Edit: We both use Sophos so that's the main issue for my wife and me. c0w's SSD slow failure (posted below) seems and feels right to me.
     
    Last edited: Apr 12, 2019
  9. c0wg0d

    c0wg0d Master Owner Moderator VIP

    I can't say this with 100% certainty, but my gut is telling me that the hard drives on our server are nearing the end of their life and their performance has taken a nose dive. For those who are unaware, our server uses two Solid State Drives (SSDs) in a Redundant Array of Independent Disks (RAID) 1 configuration. This means that each drive has the exact same data on it so that if one of the drives fails, the other will still have all the data so nothing is lost and the failed drive can be replaced. Some SSDs have a function called TRIM that must be performed every so often to release hard drive space that was allocated to files at one point, but the data has since been removed or deleted. Since our SSDs are quite old, I don't think they have this function, so there is no way to recover their performance.

    I am going to work with our host to see if they can replace one of the drives, replicate the data to it, then replace the other drive. This may require extended downtime of the server. I will follow up when I have more information.
     
    • Like Like x 10
    • Informative Informative x 3
  10. SupersonicE9

    SupersonicE9 Retro Gamer VIP Helper

    When I logged onto creative (roughly 3:50 PM Eastern, 12 April 2019/Today), I got kicked to the lobby after a minute, and as I tried getting back onto creative, it would not let me, as the server was apparently restarting itself? I was kicked from the lobby a minute later. I was able to get back onto creative after a couple of minutes, but I wanted to let you know about this specific occurrence today. I'll see if anything major happens again.
     
  11. JackenKracken

    JackenKracken Stealthy creeping through the long grass... Moderator VIP Elder

    Creative running okish, SVS some intermittent lag spikes and rubberbanding, lobby a little sluggish, all at 2030 CDT, 4/12/19.

    Massive lag spike at 2042-43 CDT in SVS, not on Creative.
     
    Last edited: Apr 12, 2019
  12. socrev

    socrev Artisan Elder

    As of 12 2046S APR 19, I cannot log in at all. It says "Logging in" but never gets to loading terrain. Instead, it goes to connection lost after a minute.

    Just a report.