Server not working?

Discussion in 'Get Help!' started by bobafettmax, Sep 14, 2020.

  1. bobafettmax

    bobafettmax Apprentice

    Hi,

    I tried to log my son on this am but it said it is an Outdated Server and it Failed to Connect ith a red X on it.

    Plus it's got some glitchy text across it.

    Any ideas how to get on or if it's my connection?

    Thanks!
     
    • Like Like x 2
  2. Jay_Birds

    Jay_Birds King of Jays VIP

    I think I know your problem, are you useing 1.16.3? It sounds like you are trying to log in useing a version the sandlot doesn't support.
     
    • Like Like x 2
    • Agree Agree x 2
  3. Jay_Birds

    Jay_Birds King of Jays VIP

    If your problem is what I think it is then you will have to go to your launcher and click the thing that says installations then make a new installation in a version that the sandlot supports (I think they currently support 1.16-1.16.2) then you should be able to get in. Sorry if this makes no sense I'm bad at explaining things.
     
    • Like Like x 3
  4. Floofin

    Floofin Floofier and floofier... VIP

    if you are in 1.16+ in Easy, it is likely you will crash when crafting
    To add onto this, here is a list of what server needs what version at least:
    • Arenas: 1.15.2
    • Easy: 1.15.2
    • Hard: 1.16.3
    • Creative: 1.16.3
    • Hunger games: 1.16.3
    • Skywars : 1.16.2
    • Adventure:1.12.2
    • Parkour: 1.12.2
    • Lobby: 1.12.2
    • Skyblock: 1.12.2
    And here is a link to the sandlot roadmap for this year: https://www.sandlotminecraft.com/threads/the-sandlot-roadmap-2020.34248/page-2#post-351399

    Edit, another useful thread that covers exactly this: https://www.sandlotminecraft.com/threads/outdated-server-how-to-play-on-the-sandlot.33284/ it is a bit older so some things may never incorrect on a thing or two, but it’s general idea is correct
    Another edit, 3 of the 4 1.16.2 servers are now 1.16.3, so here’s a link to keep up to date with that: https://www.sandlotminecraft.com/th...s-the-sandlot-using-a-small-help-guide.35045/
     
    Last edited: Sep 15, 2020
    • Like Like x 3
    • Winner Winner x 2
    • Useful Useful x 2
  5. DomBXC

    DomBXC Extra Enthusiastic About The Sandlot

    Not really, all you do is just get the highest supported version which we can see is 1.16.2
     
    • Like Like x 1
  6. jackdoesntsmell

    jackdoesntsmell Artisan VIP

    Floof was accurate, not every single server updated to 1.16.2 - some stayed in 1.12.2 and 1.15.2, as listed.

    However, to access the entire server, you currently need to play in 1.16.2. :)
     
    • Like Like x 2
  7. DomBXC

    DomBXC Extra Enthusiastic About The Sandlot

    But thats what I mean
     
    • Like Like x 1
  8. Floofin

    Floofin Floofier and floofier... VIP

    I had listed the different versions since some players like to play in the version that they’re supposed to be in for that server
     
    • Like Like x 2
    • Agree Agree x 1
    • Friendly Friendly x 1
  9. DomBXC

    DomBXC Extra Enthusiastic About The Sandlot

    that makes alot of sense
     
    • Like Like x 1
  10. Mickeyheart

    Mickeyheart Wielder of the Forbidden Ukelele Helper

    Did you get it resolved? If not, let me know and I can send a step by step of how to update. :)
     
    • Like Like x 3
    • Agree Agree x 1
    • Friendly Friendly x 1